縱橫輸入法簡介

縱橫輸入法（簡稱縱橫碼）是一種簡單易學和實用的漢字輸入方法，目前已在江蘇省、浙江省、廣東省、河南省、安徽省、貴州省、廣西省、上海市、北京市、香港特別行政區及西藏自治區等地得到推廣應用。利用縱橫輸入法，廣大電腦用戶可以方便地輸入漢字資訊。在上海市，經上海市電腦考核辦公室組織的專家評審，確認縱橫輸入法爲上海市市民電腦等級考試可選用的一種漢字輸入法；在江蘇省，經江蘇省電腦考核辦公室組織的專家評審，同意縱橫輸入法在電腦基礎技術考核中使用。

蘇州大學縱橫漢字信息技術研究所自一九九三年成立以來，一直致力於研究開發縱橫輸入系統及相關軟體。 一九九六年三月，縱橫輸入系統獲得江蘇省優秀軟體二等獎，同年十二月獲得江蘇省教委科技進步一等獎。一九九八年十二月，“縱橫Windows套件”通過了江蘇省科學技術委員會的技術鑒定。

縱橫輸入法可以在Pocket PC下安裝使用。縱橫輸入法的特點是簡單易學、簡繁通用、詞組豐富、功能強大。

縱橫輸入法採用標準的微軟Pocket PC輸入法接口規範（IME），可以和Windows自帶的漢字輸入法一樣使用。既支援簡體字輸入又支援繁體字輸入。該輸入法以詞組輸入爲主，內含簡體詞組十三萬餘條，繁體詞組二十四萬餘條，還支援用戶自定義詞組。

縱橫輸入法發揮了縱橫碼自身的優點，科學地選定了功能鍵的位置。

縱橫輸入法規定單字的輸入碼最多爲四碼，詞組的輸入碼最多爲六碼。

縱橫輸入法爲用戶提供豐富的學習功能。例如用戶只知道某字的部分縱橫碼，可使用萬能鍵替代未能確定的編碼，系統在提示對應漢字的同時顯示正確的編碼。

縱橫輸入法還提供尾碼容錯功能，單字或詞組輸入時，如尾碼不正確，而有關編碼並無對應單字或詞組時，系統會提供最接近之編碼的單字或詞組，以供選擇。

用戶自定義新詞是本系統的一個重要特色，用戶可以根據自己的需要，直接向系統添加所需的新詞。


纵横输入法2004

關於縱橫輸入法

作業系統：微軟Pocket PC版

縱橫碼由香港周忠繼先生發明。

縱橫漢字輸入法系列軟體由蘇州大學縱橫漢字信息技術研究所與蘇州豐利信息技術有限公司合作研製開發。

本輸入法完全符合微軟Pocket PC輸入法接口規範（IME），在系統級層次上實現了漢字輸入功能，充分利用了微軟Pocket PC的最新輸入法功能，最大程度地提供與微軟産品的相容。

歡迎用戶提出寶貴意見和建議。

中國大陸：

聯　　絡：縱橫漢字信息技術研究所

電　　話：0512-67165848

傳　　真：0512-67451516

郵　　編：215006

通訊地址：蘇州大學158信箱

電子郵箱：ckc@zhhz. org

網　　站：http://www.zhhz.org

中國香港：

聯　　絡：豐利科技有限公司

電　　話：0852-27311701

傳　　真：0852-27396427

通訊地址：九龍尖沙咀東部加連威老道九十八號東海商業中心二樓

電子郵箱：ckcsys@netvigator.com

網　　站：http://www.ckcsys.com.hk


安裝縱橫輸入法

1、 安裝Pocket PC自帶的光碟上的ActiveSync程式到您的電腦上；

2、按照說明書，把Pocket PC和電腦通過USB連接並打開Pocket PC的電源；連接成功後ActiveSync程式就會運行；

3、運行安裝程式CKCsetup.exe，然後按照提示把縱橫輸入法安裝到PDA上。

4、安裝過程中，必須要先輸入產品序列號。輸入正確的產品序列號後，安裝程式就開始把縱橫輸入法安裝到PDA上。

5、安裝完成，您的PDA會重新啓動，啓動後您在PDA的右下角處可以選擇縱橫輸入法輸入漢字了。


激活输入法

打開縱橫輸入法

縱橫輸入法的打開方法與其他輸入法相同，可以使用下列方法來打開：

在PDA的右下角處按一下圖1所示的輸入法選擇圖示，出現下圖2所示的輸入法選項，用筆選擇縱橫輸入法。選擇了縱橫輸入法後，PDA的右下角處當前輸入法圖示處顯示下圖3所示的縱橫輸入法圖示。

圖1

圖2

圖3


關閉縱橫輸入法

在PDA的右下角處按一下輸入法選擇圖示，選擇其他輸入法，即可關閉縱橫輸入法。


输入法状态条

三種輸入鍵盤

在縱橫輸入法for Pocket PC中，有三種輸入鍵盤供用戶選擇，三種輸入鍵盤分別爲縱橫輸入法鍵盤、英文輸入鍵盤、特殊符號輸入鍵盤，用戶打開縱橫輸入法後，系統默認選擇如下圖1所示的縱橫輸入法鍵盤。

圖1

1. 縱橫輸入法鍵盤

用筆點擊 [image] 按鍵，用戶可以選擇如上圖1的縱橫輸入法鍵盤。用戶可以通過縱橫輸入法鍵盤用筆在PDA上用縱橫輸入法輸入漢字。

2.英文輸入鍵盤

用筆點擊 [image] 按鍵，用戶可以選擇如下圖2的英文輸入鍵盤。用戶可以通過英文輸入鍵盤用筆在PDA上輸入英文。

圖2

用筆點擊Shift鍵，出現如下圖3的英文輸入鍵盤。

圖3

3. 特殊符號輸入鍵盤

用筆點擊 [image] 按鍵，用戶可以選擇如下圖4的特殊符號輸入鍵盤。用戶可以通過特殊符號輸入鍵盤用筆在PDA上輸入特殊符號。

圖4


縱橫輸入法鍵盤功能鍵

在縱橫輸入法鍵盤方式下，用戶可完全利用縱橫輸入法鍵盤進行漢字輸入。縱橫輸入法鍵盤上各鍵的功能如下圖1所示。

圖1

1. 輸入碼鍵

· 縱橫輸入法鍵盤上的［0］∼［9］十個數字鍵爲縱橫碼的輸入碼鍵，由它們組成縱橫漢字編碼。

2. 萬能輸入鍵

· 萬能輸入表示在用戶不能確定輸入碼時，可用萬能輸入鍵替代［0］∼［9］中的任何一個碼元。縱橫輸入法鍵盤上的 [image] 鍵被設置爲萬能輸入鍵，當用戶按一下 [image] 鍵，輸入碼區就顯示一個［?］。

3. 輸入碼刪除鍵

· 縱橫輸入法鍵盤上的 [image] 鍵爲輸入碼刪除鍵，每用筆點一次，則刪除輸入碼區中最新輸入的一個輸入碼。在沒有縱橫碼輸入時，此鍵作爲刪除游標所在位置前的一個漢字。

4. 輸入碼清除鍵

· 縱橫輸入法鍵盤上的 [image] 鍵用於清除輸入碼區中的全部輸入碼和選字視窗內的候選字、詞。在沒有縱橫碼輸入時，此鍵作爲換行鍵。

5. 字/詞/數三種輸入方式切換鍵

· 縱橫輸入法中，系統有三種輸入方式可以選擇，三種輸入方式分別爲碼碼出字方式、碼碼出詞方式、數字輸入方式。用筆點擊三種輸入方式切換鍵循環切換這三種輸入方式。

· 如果此切換按鍵顯示爲[字]，表示目前爲碼碼出字輸入方式，用戶用筆每按一下輸入碼，組字視窗顯示輸入縱橫碼對應的單字。用筆點擊需要的漢字即可將它輸入到游標處。如果輸入碼無對應的漢字，則系統自動顯示輸入碼對應的詞。在縱橫輸入法中，單字的縱橫碼最長爲4位，如果輸入碼超過4位，系統自動顯示輸入碼對應的詞。

· 如果此切換按鍵顯示爲[詞]，表示目前爲碼碼出詞輸入方式，用戶用筆每按一下輸入碼，組字視窗顯示輸入縱橫碼對應的詞組。用筆點擊需要的詞組即可將它輸入到游標處。

· 如果此切換按鍵顯示爲[數]，表示目前爲數字輸入方式，用戶用筆每按一下數字鍵，點擊的數字即輸入到游標處。

6. 字/詞顯示切換鍵

· 如果目前爲碼碼出字輸入方式，用戶用筆每按一下輸入碼，組字視窗顯示輸入縱橫碼對應的單字。用筆點擊 [image] 鍵，組字視窗顯示輸入縱橫碼對應的詞 。

· 如果目前爲碼碼出詞輸入方式，用戶用筆每按一下輸入碼，組字視窗顯示輸入縱橫碼對應的詞組。用筆點擊 [image] 鍵，組字視窗顯示輸入縱橫碼對應的單字。

7. 翻頁鍵

當候選字詞比較多，分頁顯示在選字視窗時，可使用到翻頁鍵顯示下一頁的候選字詞。

· 縱橫輸入法鍵盤上的 [image] 鍵爲字詞向前翻頁鍵，當 [image] 鍵顔色爲灰暗時表示目前已到第一頁。

· 縱橫輸入法鍵盤上的 [image] 鍵爲字詞向後翻頁鍵，當 [image] 鍵顔色爲灰暗時表示目前已到最後一頁。

8. 標點符號輸入鍵

· 縱橫輸入法鍵盤上的 [image] 鍵是常用標點符號輸入鍵。

9. 空格輸入鍵

· 縱橫輸入法鍵盤上的 [image] 鍵是空格輸入鍵，用筆點一下空白鍵在游標前輸入一個空格。

10. 記憶鍵

· 在沒有輸入碼時，縱橫輸入法鍵盤上的 [image] 鍵爲記憶鍵，按一下 [image] 鍵，軟體系統會出現一個選字視窗，顯示最近用縱橫輸入法輸入的單字，系統最多顯示最近輸入的十二個單字。

11. ［全形/半形切換按鈕］ [image] ：表示全形符號， [image] ：表示半形符號。


應用舉例

例1，輸入一個單字［縱］。

輸入步驟爲：點擊[碼碼出字/碼碼出詞/數字]切換鍵，選擇碼碼出字輸入方式，此時[碼碼出字/碼碼出詞/數字]切換鍵顯示爲[字]，在縱橫輸入法鍵盤上用筆點擊數字［2898］，出現如下圖1的選字窗口，［縱］字在選字窗口中，用筆點擊［縱］字，即可將［縱］字輸入到目前游標所在的窗口中。

圖1

出現上圖選字視窗時，如果用戶用筆點擊字/詞顯示切換鍵[/*]，出現如下圖2的選詞視窗，顯示編碼［2898］對應的詞組。

圖2

例2，輸入一個詞組［傳真］。

輸入步驟爲：點擊[碼碼出字/碼碼出詞/數字]切換鍵，選擇碼碼出詞輸入方式，此時[碼碼出字/碼碼出詞/數字]切換鍵顯示爲[詞]，在縱橫輸入法鍵盤上用筆點擊數字［05248］，出現如下圖1的選詞視窗，［傳真］在選詞視窗中，用筆點擊［傳真］，即可將［傳真］輸入到目前游標所在的視窗中。

圖1

例3，翻頁鍵的使用。

輸入單字［廊］，其縱橫碼爲［300］。輸入步驟爲：點擊[碼碼出字/碼碼出詞/數字]切換鍵，選擇碼碼出字輸入方式，在縱橫輸入法鍵盤上用筆點擊數字［300］，出現如下圖1的選字窗口，未出現［廊］字，用筆點擊向後翻頁鍵，出現如下圖2所示選字窗口，用筆點擊［廊］，即可將［廊］輸入到目前游標處。

例4，萬能鍵的使用。

輸入單字［杯］，其縱橫碼爲［4199］，但是用戶不知道［杯］的第三碼，只知道其第一、第二、第四碼。輸入步驟爲：點擊[碼碼出字/碼碼出詞/數字]切換鍵，選擇碼碼出字輸入方式，在縱橫輸入法鍵盤上用筆點擊［41?9］，［?］是指鍵盤上的［?］鍵，出現如下圖所示選字窗口，用筆點擊［杯］，即可將［杯］輸入到目前游標處。

例5，數字的輸入。

輸入數字［12345］，輸入步驟爲：點擊[碼碼出字/碼碼出詞/數字]切換鍵，選擇數字輸入方式，如下圖所示，用筆依次點擊數字鍵12345，即可把數字12345輸入到游標處。


標點符號輸入

用筆點擊縱橫輸入法鍵盤上的 [image] 鍵，選字窗口中出現如下圖1中綠色方框所示的標點符號，用戶可以在選字窗口中選擇一個標點，可用 [image] 鍵向後進行翻頁，再選擇需要的標點符號。


安装纵横输入法2004

自定義同步工具的使用

縱橫輸入法for Pocket PC提供了自定義同步工具，用戶在PC機運行了自定義同步工具後，用戶的PC機上自定義詞可以與Pocket PC同步，凡是PC機上縱橫輸入法中自定義的詞都可以在Pocket PC輸入。自定義同步工具的使用方法如下：

1、 確認Pocket PC上已經安裝了縱橫輸入法；

2、 把Pocket PC和電腦通過USB連接並打開Pocket PC的電源；

3、 依次選擇[開始]--[程式]--[縱橫漢字]--[Pocket PC]--[自定義同步工具]，運行[自定義同步工具]；

4、 Pocket PC會重新啓動；

5、 Pocket PC重新啓動後，Pocket PC與PC機就建立了縱橫輸入法自定義詞的同步，選擇縱橫輸入法，就可以的Pocket PC上輸入PC機上所自定義的詞。

應用舉例

例1，導入PC機上縱橫輸入法2006BIG5中的自定義詞組。

在PC機的縱橫輸入法2006BIG5中已定義“自動編碼”一詞，如圖1所示。

圖1

把Pocket PC和電腦通過USB連接並打開Pocket PC的電源；運行[自定義同步工具]，顯示[自定義同步]提示框，選擇PC機上所安裝的縱橫輸入法版本：2006版，如圖2所示；按[下一步]，繼續選擇縱橫輸入法2006的版本，如圖3所示。

圖2

圖3

當Pocket PC複製完成後，[自定義同步]提示框如圖4顯示，Pocket PC重新啓動後，就可以在Pocket PC上輸入PC機上所自定義的詞組。

圖4

此時輸入編碼“060211”，就會顯示自定義的詞組“自動編碼”，如圖5所示。

圖5

例2，刪除自定義文件

刪除Pocket PC上自定義的詞組，在縱橫輸入法設置對話方塊內，單擊[刪除自定義文件]按鈕，如圖6所示。

圖6

系統彈出提示框，如圖7所示，單擊[是]按鈕後，重新開啟縱橫輸入法，此時Pocket PC上自定義的詞組即被刪除。再次輸入編碼“060211”，自定義的詞組“自動編碼”已不再顯示。

圖7

圖8


縱橫輸入法選項的設置

爲顧及不同用戶在輸入時不同的習慣，本軟體特爲用戶提供了聯想、自定義、智能調頻、簡體/繁體、鍵盤樣式幾種選項供用戶選擇，具有較強的適應性。

用筆點擊PDA右下角的輸入法圖示，系統將顯示如下圖1所示的功能表，用筆點擊“選項…”功能表項，出現如下圖2所示的選項選擇框，在輸入法下拉清單框中選擇縱橫輸入法，用筆點選“選項…”，出現如下圖3所示的縱橫輸入法設置對話方塊。

圖1

圖2

圖3

1、是否使用自定義選項設定

「使用自定義」是指用戶如勾選此項設定後，並且使用自定義同步工具使臺式機與Pocket PC的自定義詞同步後，用戶可以在Pocket PC上輸入在臺式機中自定義的詞。

2、是否使用聯想選項設定

「聯想開啓」是指如勾選此項設定後，用戶在輸入了一個單字後，則選字窗口自動出現有關單字聯想的二字詞，如不如勾選此項設定，用戶在輸入了一個單字後，則選字窗口不出現有關單字聯想的二字詞。

3、是否使用智能調頻選項設定

「智能調頻」是指如勾選此項設定後，在輸入字/詞時，如果對同一編碼進行多次的輸入，輸入法會記錄輸入該編碼時所選擇的字/詞，組字視窗中會自動將輸入頻率高的字/詞向前調。

4、鍵盤樣式設定

系統提供了6種鍵盤樣式供用戶選擇，而且每一種鍵盤樣式都可以選擇左手輸入和右手輸入兩種方式。

用戶用筆點擊鍵盤樣式下的下拉清單框的下拉箭頭，出現如下圖4所示的下拉清單，點擊捲軸選擇自己喜歡的鍵盤樣式。系統預設的鍵盤樣式爲默認設置。

圖4

5、左手/右手輸入方式設定

每一種鍵盤樣式都可以選擇左手輸入和右手輸入兩種方式。用戶如果選擇左手輸入，則輸入界面上用於輸入的數字小鍵盤及各功能鍵顯示在Pocket PC熒屏下方的左側（如下圖左圖所示），便於用戶使用左手點選輸入；而用戶如果選擇右手輸入，則輸入界面上用於輸入的數字小鍵盤及各功能鍵顯示在Pocket PC熒屏下方的右側（如下圖右圖所示），便於用戶使用右手點選輸入。系統預設爲使用右手輸入。

6、簡體/繁體字輸入設定

「簡體」是指如選中此項設定後，可以在PDA上輸入簡體字，同時縱橫輸入法界面上所有顯示的文字以及輸入法設定界面上顯示的文字爲簡體字。

「繁體」是指如選中此項設定後，可以在PDA上輸入繁體字，同時縱橫輸入法界面上所有顯示的文字以及輸入法設定界面上顯示的文字爲繁體字。


應用舉例

例１，設置聯想方式，看看［新］的聯想字。

選擇碼碼出字輸入方式，用筆點擊PDA右下角的輸入法圖示，出現輸入法選擇功能表，用筆點擊“選項…”功能表項，出現選項選擇框，在輸入法下拉清單框中選擇縱橫輸入法，用筆點選“選項…”，出現縱橫輸入法設置對話方塊，勾選〔開啓聯想〕核取方塊。輸入［新］字後，選擇視窗顯示如下圖所示的〔新〕聯想到的字，點擊需要輸入的字即可輸入該字。如果沒有勾選〔開啓聯想〕核取方塊，輸入［新］字後，選擇視窗顯示爲空白，沒有聯想字。

例2，設置智能調頻方式。

1、單字輸入的智能調頻

選擇碼碼出字輸入方式，在縱橫輸入法設置對話方塊中，勾選〔智能調頻〕核取方塊。輸入3092，出現如下圖1所示的選擇窗口，此時“祈”字排在“新”後，輸入“祈”字。再輸入3092，出現如下圖2所示的選擇窗口，此時“祈”字排在“新”前面。

圖1

圖2

選擇碼碼出字輸入方式，在縱橫輸入法設置對話方塊中，不勾選〔智能調頻〕核取方塊。輸入3092，出現如上圖1所示的選擇窗口，此時“祈”字排在“新”後，輸入“祈”字。再輸入3092，仍然出現如上圖1所示的選擇窗口。

2、詞組輸入的智能調頻

選擇碼碼出詞輸入方式，在縱橫輸入法設置對話方塊中，勾選〔智能調頻〕核取方塊。輸入049540，出現如下圖3所示的選擇窗口，此時“科技”排在“秘技”前，輸入“秘技”。再輸入049540，出現如下圖4所示的選擇窗口，此時“科技”排在“秘技”後。

圖3

圖4

選擇碼碼出詞輸入方式，在縱橫輸入法設置對話方塊中，不勾選〔智能調頻〕核取方塊。輸入049540，出現如圖3所示的選擇窗口，此時“科技”排在“秘技”前，輸入“秘技”。再輸入049540，仍然出現如圖3所示的選擇窗口。

例3、 設置輸入簡體字/繁體字。

選擇碼碼出字輸入方式，在縱橫輸入法設置對話方塊中，選中〔簡體〕單選項。輸入55，出現如下圖1所示的選擇視窗，顯示編碼爲55的簡體字，同時縱橫輸入法鍵盤上的顯示的文字爲簡體。

圖1

選擇碼碼出字輸入方式，在縱橫輸入法設置對話方塊中，選中〔繁體〕單選項。輸入55，出現如下圖2所示的選擇視窗，顯示編碼爲55的繁體字，同時縱橫輸入法鍵盤上的顯示的文字爲繁體。

圖2

選擇碼碼出詞輸入方式，在縱橫輸入法設置對話方塊中，選中〔簡體〕單選項。輸入55，出現如下圖3所示的選擇視窗，顯示編碼爲55的簡體詞，同時縱橫輸入法鍵盤上的顯示的文字爲簡體。

圖3

選擇碼碼出詞輸入方式，在縱橫輸入法設置對話方塊中，選中〔繁體〕單選項。輸入55，出現如下圖4所示的選擇視窗，顯示編碼爲55的繁體詞，同時縱橫輸入法鍵盤上的顯示的文字爲繁體。

圖4

例4、 鍵盤樣式的選擇。

如果鍵盤樣式選擇默認設置，選擇右手輸入，出現如下圖1所示的界面，選擇左手輸入，出現如下圖2所示的界面。

如果鍵盤樣式選擇skin1，選擇右手輸入，出現如下圖1所示的界面，選擇左手輸入，出現如下圖2所示的界面。


縱橫漢字編碼法簡介

縱橫輸入法的特點是簡單易學、簡繁通用、詞組豐富、功能強大，特別適用於初學者。

縱橫輸入法Pocket PC採用標準的微軟中文Windows輸入法接口規範（IME），可以和Windows自帶的漢字輸入法一樣使用。該輸入法採用Unicode字元集，既支援簡體字輸入又支援繁體字輸入。該輸入法以詞組輸入爲主，內含簡體詞組十三萬餘條，繁體詞組二十四萬餘條，還支援用戶自定義詞組。

縱橫輸入法發揮了縱橫碼自身的優點，科學地選定了功能鍵的位置，用0到9十個數位對漢字進行編碼，用戶可以利用小鍵盤單手操作。

縱橫輸入法規定單字的輸入碼最多爲四碼，詞組的輸入碼最多爲六碼。


在縱橫漢字編碼方案中

基本筆形代碼表

在縱橫漢字編碼方案中，把筆形分爲10類， 分別用“0”到“9”這10個數位表示。筆形與數位代碼的關係可通過下列口訣記憶：

一橫二豎三點捺，叉四插五方塊六。

七角八八九是小，撇與左鈎都是零。

在取筆形代碼爲碼時，應注意：當複雜筆形與簡單筆形都可取時，取筆劃複雜的筆形爲碼，也即“取大不取小”。

另外，縱橫碼按楷體字爲標準字型取碼， 故這裏所舉字例都用楷體字。

筆形代碼的詳細說明見表1：

表１　筆形代碼表

代碼 | 筆名 | 筆 形 | 說 明
０ | 撇及左鈎 |  | 撇及左鈎或帶撇的鈎皆爲０
１ | 橫 |  | 橫劃、橫剔或斜剔皆爲１
２ | 豎 |  | 直豎與斜豎皆爲２
３ | 點及捺 |  | 點、捺皆爲３
４ | 叉 |  | 二筆交叉不論直交與斜交都是４
５ | 插 |  | 二橫一豎不論直交與斜交都是５
６ | 方 |  | 口形爲６
７ | 角及右鈎 |  | 角形或二個角形相連或右鈎都是７
８ | 八 |  | “八”及其變形都是８
９ | 小 |  | “小”及其變形都是９


縱橫漢字簡易版單字取碼規則

縱橫輸入法單字取碼規則

縱橫輸入法中單字取碼規則爲：

1. 將漢字看成一個方塊字，取漢字四個角的筆形爲有關編碼，取碼次序爲：

· 先取左上角的筆形爲第一碼

· 再取右上角的筆形爲第二碼

· 再取左下角的筆形爲第三碼

· 再取右下角的筆形爲第四碼。

如果一個漢字不足四碼（例如右上角所取之筆形與左上角所取之筆形重復；右下角所取之筆形與左下角所取之筆形重復；左下角所取之筆形與左上角所取之筆形重復；右下角所取之筆形與右上角所取之筆形重復）則有幾碼取幾碼。

例如：

· 下列漢字的編碼爲四碼。

8800 | 1611 | 2088 | 3397 | 4398 | 5707 | 6717

· 下列漢字的編碼爲三碼。

640 | 120 | 805 | 701 | 307 | 581 | 602

· 下列漢字的編碼爲二碼。

01 | 14 | 39 | 46 | 50 | 61 | 02

· 下列漢字的編碼爲一碼。

1 | 4 | 5 | 8 | 6 | 9 | 6

2. 如果漢字的左上角或右上角呈角形筆形，取較高的筆形。例如：

0524 | 0427 | 0520 | 7575 | 6430 | 5307 | 5307

3. 取筆形時一般不斷開取，當從不同的角取的筆形不一樣時，該筆形應該斷開分別取碼。例如：

101 | 1720 | 4471 | 227 | 7106 | 7171 | 6240


簡體漢字的單字簡碼

  • 一鍵簡碼輸入法

在縱橫輸入法中，爲使輸入更容易更快捷，在簡體字元集中，縱橫碼對82個常用字設計了一鍵簡碼輸入法，取碼法爲每個字縱橫簡易碼的第一碼，非常方便。用戶可以用縱橫應用軟體的“自定義功能”用同樣方法加入自己的常用字簡碼。

下列是具有一鍵簡碼的單字。

0 的 他 你 们 我 然 么 和 手 得
1 可 要 天 而 对 又 已 无 到
2 出 以 能 发 此 点 经 些 战
3 这 道 说 就 为 过 心 没 新
4 在 来 也 她 地 去 好 起
5 事 把 成 打 书 接 指 找
6 是 时 里 听 明
7 后 见 所 同 原 用 民 区 际
8 会 年 前 笑 气 分 全
9 当 情 光 觉 学 常 快 惊

  • 二鍵簡碼輸入法

爲使輸入更容易更快捷，在簡體字元集中，縱橫碼對一些常用字設計了二鍵簡碼輸入法，取碼法爲每個字縱橫簡易碼的第一碼、第二碼，非常方便。用戶可以使用縱橫應用軟體的“自定義功能”，加入自己的常用字簡碼。

下列是具有二鍵簡碼的部分單字，如與Pocket PC的顯示不同，請以Pocket PC的顯示為準。

00 你 像 任 多 名 各 色 尔 负 仅 称 低 急 鲁 务
01 行 何 便 须 拜 顺 街
02 利 制 儿 片 倒 仙 例 剩 私
03 外 代 我 位 集 处 信 然 往
04 他 华 化 特 先 德 体 供 告 待 值
05 生 种 使 件 传 失 健 仲 伸
06 和 得 保 但 程 促 皇 鬼 鼻 泉 偶 臭 侣
07 的 向 解 物 很 包 船 仍 候 忽 句 般 血 假 翻
08 作 做 份 伦 似 伤 微 偷
09 稍 伴 倘 秒
10 了 北 子 水 元 取 石 双 形 张 又 飞 确 欢 死
11 辈 非
12 到 两 下 而 副 列 引 需 丽 孔
13 球 武 难 孩 恶 雅 残 醉 疏
14 孬 开 再 功 动 破
15 建 珠 霸 殊 聘 臻 殃 醴 碘
16 可 理 强 哥 职 醒
17 现 已 及 司 观 卫 己 云 配 那 刀 灵 君 乃 寻 弱 粥
18 政 联 改 群 敢
19 霜 耿 霖
20 经 比 能 些 此 紧 绝 终 疑 缓 毕 紫 纸 皆 峰 餐
21 上 与 步 卡 师 止 红 肯 虎 点
22 出 山 岁 丝 岸 崇 崖 岗 崩 炭
23 统 参 台 线 维 允 缩 编 缠 矣 缚 绒 缄 叁
24 结 续 纳 练 帅 绪 幼 绮 绫 峡
25 绩 纯 绕 绅 纨 纬 肄
26 织 细 绳 绢 缉 缇 绲 缦
27 组 约 纪 归 幻 级 缘 纲 纽 彝
28 收 给 览 临 纵 纷 绘 鉴 岭 龄
29 纱 缕 峭 绊 缈 嵴 嶙 絖 緂
30 新 家 资 近 完 应 方
31 还 江 河 病 站 福 远 让 痛 疾
32 市 高 商 离 刻 夜 礼 端 巡
33 就 心 准 谁 守 梁 这 意
34 为 法 达 头 被
35 进 决 请 速 神 清 津
36 况 祝
37 部 间 门 视 望 初 朗 澳 烫
38 认 海 道 放 许 送 冷
39 消 淡
40 长 斯 好 克 友 努 才 轻
41 落 药 薄 蓦
42 在 有 南 内 布 希 花 幕 存 肴
43 城 求 式 越 较 校 夺 龙 雄 杰 赴 卦
44 地 其 世 者 老 林
45 转 独 妹 姓 韩 姨 坤
46 加 相 如 想
47 机 去 场 期 都 起 朝 却 切 均 超 胡
48 教
49 藉 薪 妙 慕
50 指 批 挥 托 授 探 抓 静 摇 换 挺 插 择 誓 哲
51 打 排 摄 掉 顿 振 扯
52 划 青 刺 扎 拙 摧 揣 胄 捌
53 成 拉 接 推 或 威 感 按 找 控 抬 扑 拔 捕 扰 挨 拨 拚
54 技 持 韦 摸
55 热 费 执 典 替 曲 井 抽 曹 扶 弗 抹 慧
56 提 担 拍 摆 操 捆 捉 拐
57 表 报 据 投 把 招 毒 帮 抱 扬 握 扫 扭 扔
58 整 抢 撒 拾 拖 扮 拟 撇
59 挡
60 界 路 晚 呼 兄 嘴 跳 吹
61 最 虽
62 别 吼 吊 喇 胃
63 思 黑 暗 瞧 啦 喊 哼 嘛 踪 咬 唉 嚷 咳 蹄 啼 喧
64 时 男 另 吐
65 睛 味 跌 晴 啸 咦 呻 嘈
66 器 喝 唱 哭 品 嘿 嗯
67 明 照 响 眼 呢 吗 吧 跟 跑
68 哈 吃 吩
69 吵 畔 哨 咪 喽
70 月 展 用 后 所 局 尼 反 周 几 居 乐 兵 屋 凤 岳 甩 凰
71 阿 原 医 历 愿 臣
72 同 则 网 剧 刚 骨 刷 剁 删
73 导 院 防 脑 臂 陪 劈 脉 腔
74 助 陈 随 异 阵 附 肚 慰 腊 丹
75 胜 肤 肆 肿 胰 陆
76 阳 胆 腥 腮 隅 臊 胭 咫 腺
77 民 服 段 印 即 留 母
78 除 脸 脱 败 队 险 阶 朕
79 腾 胖 隙 膛 滕 媵 髅 胱 飚
80 分 前 养 介 弟 欲 舒 舞 锋 兼 剪 矮 钦 铭 兑
82 前 剑 创 爷 禽 剃 乍 氰
83 总 念 怎 钱 尊 愈 镜 铺 锭
84 并 斜 链
85 铁 钟 差 缺 羞 氧 着
86 命 知 锅 锦 锡 锣 镯 锢 铝
87 公 每 银 食 钢 铜 兮 钩 兹
88 第 等 简 管 众 算 坐 答 竹 筑 繁 簿
89 销 锁 钞 铛 氯 钬 锬
90 党 光 怪 叛 辉 懒
91 怀 灯 烦 怔 悟 恒 慨 悼
92 常 判 削 尚 肖 雀 灿 脊 惴 恺
93 粮 忙 惨 忧 恼 燃 粒 憾 炕 糖
94 料 煤 惜 懂 愤 慌 恢 慎 怖
95 性 情 精 快 烧 糟 烛
96 慢 烟 惯 爆 燥
97 耀 恨 糊 粗 炮 惧 忆 尝 炯
98 怜 粉 恰 炸 悔 烂 悦 愉 憎 惮
99 悄 炒


繁體單字簡碼應用

  • 一鍵簡碼輸入法

在縱橫輸入法中，爲使輸入更容易更快捷，縱橫碼對部分繁體常用字設計了一鍵簡碼輸入法，取碼法爲每個字縱橫簡易碼的第一碼，非常方便。用戶可以用縱橫應用軟體的“自定義功能”用同樣方法加入自己的常用字簡碼。

下列一碼單字是在輸入一碼時在熒屏顯示的第一頁，其中包括了簡碼，所以每一個數碼爲十個字，全部爲將近一百個字。

包括簡碼的一碼單字列表
0 | 的我你他得很和○零便
1 | 要可而再及又已一壹了
2 | 將能約經出此以二貳些
3 | 這就 對請新該還三叁為
4 | 有在好也其十去四肆如
5 | 把成事接或由換五伍中
6 | 是國因日目四口六陸曰
7 | 與學所長用月陳七柒反
8 | 會卻無等前人入八捌年
9 | 小常當黨快慢類九玖性
  • 二鍵簡碼輸入法

爲使輸入更容易更快捷，縱橫碼對部分繁體常用字設計了二鍵簡碼輸入法，取碼法爲每個字縱橫簡易碼的第一碼、第二碼，非常方便。用戶可以使用縱橫應用軟體的“自定義功能”，加入自己的常用字簡碼。

下列是具有二鍵簡碼的部分單字，如與Pocket PC的顯示不同，請以Pocket PC的顯示為準。

00 你 像 種 名 久 仔 冬 任 危 各 多 色 低 免 角 版 係 急 負 彩 您 移 魚 象 稱
01 便 師 優 須 何 街 行 佔 徑 術 順 價 衛 衝
02 後 利 制 例 倒 亂 片 仙 私 船 製
03 我 信 然 位 住 往 代 倍 億 外 依 俄 隻 停 售 集 雙
04 先 他 特 化 值 什 升 付 休 估 佈 告 佳 供 彼 待 科 射 徒 秘 偉 動 備 僅 德 靠
05 使 生 傳 看 健 件
06 但 得 和 程 個 伯 保 促 息 牌 粵 煲
07 的 很 向 仍 夠 解 物 般 包 句 仰 血 身 忽 們 候 島 假 鳥 盤 歸 翻
08 做 從 作 條 份 傷 微 似 俗 修 倫 復 稅 徵 鮮
09 倘 秒 秋 伴 稍 伙 倦 愁 躺
10 取 發 了 又 元 北 子 水 予 牙 石 死 形 孤 承 柔 背 飛 夏 蛋 登 歌 霧
11 項 非 頭 玩 研 班 張 雪 頂 悲 硬 預 碼 麗 露
12 到 而 需 引 聯 列 兩 副 覆 孔 雨 型 烈 爾
13 職 武 孩 強 球 酸 惡 殘 碎
14 功 再 弄 破 確 聽
15 建 聘 殊 珠 霸 甦 碘
16 現 理 哥 可 聖 彈 醒 環
17 及 已 那 弱 配 己 乃 司 習 尋 雲 翠 鄧 飄 羣
18 政 務 改 敢 攻 玲 致 群 磁
19 霜
20 能 將 些 此 比 皆 疑 斷 終 紙 紫 督 態 餐
21 經 處 紅 歲 卡 慮 肯 上 止 步 桌 膚 齒
22 繼 變 出 山 豐 幾 劇 災 岸 崇 絲 樂 戀
23 統 織 參 維 戲 台 狀 綫 縮 獻
24 續 結 裝 幼 緒 納 峽 繞 牆
25 純 練 績 繡 紳 肄 縷 紈
26 總 細 吳 線 緝 絹 綿 綑 覷
27 約 絕 組 級 鄉 紀 幻 綠 紹 響
28 給 收 縱 紛 繳 齡 繪 緻 鹼 纜
29 紗 綣 嶙 絆 峭 緲 嶸 絖
30 應 廣 資 新 家 亦 次 充 完 序 床 沉 店 府 底 近 亮 度 活 派 祇 穿 軍 席 庭 座 旁 康 深 產 通 透 竟 訴 業 話 運 漸 麼 廟 廠 證
31 江 河 訂 病 站 酒 逐 痛 評 源 福 語 遷 額
32 商 高 市 灣 夜 刻
33 這 就 心 該 誰 試 讓 進 守 忘 注 治 流 浪 涼 液 訪 渡 減 意 滅 準 補 誠 演 寫 適 辦 濟 避 離 雜 識 競
34 對 為 港 被 必 沈 究 波 法 社 染 計 討 造 詩 達 漢 滿 遠 諾 護 讀
35 請 講 連 決 清 神 速 禮 油 熟 遭 遺
36 還 裡 謂 況 迫 混 視 溫 遇 漫 誤 課 親 邊
37 沒 過 初 部 設 記 亡 衣 良 迎 退 追 望 湖 認 調 選
38 道 於 說 送 放 冷 汽 施 洋 效 旅 海 族 許 途 敦 游 遊 敵 複 論 導 激 議
39 談 消 淡 沙 迷 寂
40 好 努 莊 才 友 太 右 左 本 皮 克 板 格 荒 婚 彭 斯 款 趣 橋 歡
41 落 標 極 媽 概
42 在 希 存 萬 機 南 花 蘭 布
43 校 難 蘇 求 越 城 式 志 始 核 境 壞
44 地 其 老 帶 黃 若 廿 世 她 者 協 奔 某 甚 革 基 楚 禁 權
45 樓 熱 執 妹 勢 構
46 想 獨 場 觀 如 加 相
47 都 起 均 期 去 超 報 力 內 切 犯 肉 姐 套 根 婦 殺 朝 葚 聲 藝
48 增 故 教 樣
50 指 換 探 批 折 括 授 採 揮 搖 擔 靜
51 據 打 排 輕 掉 頓
52 青 劃 刺 攜 摧 扎 拙 揣 划 蠟
53 或 接 成 較 專 找 感 按 控 威 抗 拉 患 推 盛 搞 擁 擴
54 持 搭 技 摸
55 轉 曲 典 農 替
56 提 擇 規 損 拍 揚
57 把 表 投 招 握 盡 書 畫 央 抱 毒 搜 擊
58 數 輸 整 輪
59 捲 擋
60 見 路 影 界 晚 睡 吹 嘴 跳 易 呼 略 野
61 最 呀 嗎 啊 貼 距 罪 號 題
62 則 別 罷 吊 喇 吼 啱 胃
63 雖 黑 暗 思 戰 喊 啦 唯
64 時 另 男
65 購 味 晴 跌 蹟 呻 嘈
66 嚴 器 單 品
67 明 照 呢 吧 喲 跟 跑 吻 哪
68 贈 吃 哈 昨 敗
69 羅 嚐
70 所 周 用 月 局 展 歐 際 層 緊 戶 凡 反 尺 氏 尼 兵 居 屆 房 昏 欣 屋 降 風 堅 階 質 屬 縣
71 既 長 原 願 壓 阿 馬 區 巨 厚 匪 匯 歷 顧
72 同 劉 剛 腦 骨 刷 臘 岡 剁
73 院 陪 防 駐 臂 胎
74 隨 陸 附 助 騎 慰 肚 臟
75 陳 體 陣 駛 腆 膿 胰 騁 肆 髏
76 陽 腸 腥 胆 腺 隅
77 與 即 學 開 問 關 間 門 母 印 兒 服 朋 股 段 限 留 腳 聞 興 舉 闊 醫 覺
78 除 隊 臨 脫 監 臉 啟 隧 險 驗
79 勝 騰 胖 賸 膛 胱 滕 隙 謄
80 前 分 義 弟 舞
81 短 領 爺
82 前 創 劍 剃 乍 饑 禽
83 無 怎 錢 館 鐘 鏡 鐵 愈
84 錯 針 斜 鎮 餚
85 鍵 缺 差 着 氧 蝕 錶
86 知 命
87 卻 每 公 養 錄
88 等 第 管 簡 繁 算 築 餘 坐 笑 策 筆 答 節 範 篇 籍
89 氣 氯 銷 鎖 鈔
90 光 怪 燈 輝 叛 煥 燦
91 類 煩 恆 怔 煙 爐 慨
92 常 尚 惱 判 削 肖 雀 爍 粼
93 忙 黨 懷 憶 慘 怡 惟 燃 粒 糖
94 懂 料 燒 惜 慌 煤 劣 恢 憤
95 快 情 性 精 煉 悽 糟
96 慢 慣 爆 惶 燥 糧
97 耀 恨 鄰 懶 粗 糊 爛
98 愉 悅 悔
99 勞 榮 營 憐 悄 炒 瑩 鶯


縱橫輸入法詞組編碼規則

詞組在縱橫輸入法漢字輸入法中占了很重要的位置，它提供了易學及快速的特色，給使用者極大的方便。縱橫輸入法軟體內含簡體詞組十三萬餘條，繁體詞組二十四萬餘條。分爲二字詞組、三字詞組、四字詞組及多字詞組，每類詞組取碼最多爲六碼，下面詳細介紹詞組的取碼方法。用戶還可以利用縱橫輸入法軟體的自定義功能加入自己的常用詞組。

1. 二字詞組取碼法：

二字詞組取碼法是取每個字的縱橫碼前三碼連在一起，構成（3+3）規則。如其中單字只有一碼或二碼，便全取其編碼而不用補上任何編碼。二字詞組碼長最長爲六碼，最少爲二碼。如下例：

什麽042303 | 什么042027 | 經濟219331 | 经济201331
現在161421 | 现在171421 | 組織279239 | 组织271261
以為287340 | 以为287340 | 應該303336 | 应该301337
這樣333489 | 这样333489 | 熱烈453123 | 热烈553123
然後033022 | 然后033700 | 指導500383 | 指导500730
積極059409 | 积极069479 | 學習770176 | 学习90171
發展100703 | 发展230703 | 缺點857613 | 缺点857213
建設154376 | 建设154377 | 簡單882665 | 简单88285

2. 三字詞組取碼法：

三字詞組，取每一個字縱橫碼的第一及第二碼，（2+2+2）即爲該三字詞組的詞組的取碼方法，如一個單字只有一碼可取時，就只取一碼而不用補上任何編碼。如下例：

004475多媒體 | 004404多媒体 | 014395優越性 | 034395优越性
031921售票處 | 031903售票处 | 117773工學院 | 119073工学院
386757說明書 | 386753说明书 | 231134編碼法 | 231734编码法
460510獨生子 | 450510独生子 | 314396江蘇省 | 314396江苏省
510042攝像機 | 510047摄像机 | 484131檢查站 | 484131检查站
60366 影視圈 | 60376 影视圈 | 57705 中學生 | 59005 中学生
700486居委會 | 700487居委会 | 063144自主權 | 063140自主权
802703介紹信 | 802703介绍信 | 61873 國務院 | 60073 国务院

3. 四字詞組取碼法：

四字詞組，先取第一個字縱橫碼的第一及第二碼，再取第二字及第三字的第一碼，最後取第四字第一及第二碼，（2+1+1+2）即爲該四字詞組的取碼方法，如第一或第四個字只有一碼可取時，就只取一碼而不用補上任何編碼。如下例：

063300得心應手 | 063300得心应手
261001總工程師 | 831021总工程师
306480深明大義 | 306434深明大义
540134技術研究 | 544134技术研究
720433同舟共濟 | 720433同舟共济
814432短期培訓 | 814432短期培训
863010知識份子 | 863810知识分子
907571光臨惠顧 | 902571光临惠顾

4. 五字或五字以上詞組取碼法：

五字或五字以上詞組，都只是對前五個字取碼，第一個字取第一及第二碼，後四個字均取縱橫碼的第一碼，（2+1+1+1+1）如第一個字只有一碼可取時，就只取一碼而不用補上任何編碼。如下例：

043104先進工作者 | 043104先进工作者
046389愛國主義精神 | 046339爱国主义精神
111679五一國際勞動節 | 111674五一国际劳动节
120361兩個文明建設 | 128361两个文明建设
217338經驗交流會 | 201338经验交流会
213507經濟技術開發區 | 203541经济技术开发区
50838 中外合資企業 | 50838 中外合资企业
54874 中華人民共和國 | 50874 中华人民共和国
425600有中國特色 | 425600有中国特色
183701政治體制改革 | 183001政治体制改革


簡體常用詞組簡碼

在縱橫輸入法中，爲了使詞組的輸入更快捷，對大約一千組常用簡體詞組（以二字詞組爲主）定義了簡碼，用戶只需使用一碼或兩碼，即可輸入常用詞組。對有一鍵簡碼的詞組，詞組的簡碼爲該詞組縱橫碼的第一碼； 對有兩鍵簡碼的詞組，詞組的簡碼爲該詞組縱橫碼的前二碼。

另外，用戶也可以按自己的需要來自定義一些適合自己使用的詞組簡碼。

以下是部分有一鍵簡碼的常用詞組：

0 什么 我们 你们 他们 自己 多少 利用 生活 代表 任务
1 可以 可能 工作 需要 政府 一个 一定 一切 现在 已经
2 能够 能力 结果 发展 经济 发现 参加 继续 经过 以为
3 方法 没有 这样 社会 这些 许多 应该 将要 新的 将为
4 世界 教育 如果 希望 大家 才能 起来 办法 根据 其它
5 中国 热烈 中心 中央 中华 中共 中间 中国人 中方 中港
6 是否 因为 国际 国家 国内 国务院 国庆 国产 国家主席 国务院总理
7 所以 同意 同志 用户 月份 居民 局部 反面 后面 展览
8 人民 人们 今天 全部 全面 全国 会议 全体 全球 全中国
9 学习 学生 学校 学术 常常 常见 常识 常有 常规 常委

以下是部分有兩鍵簡碼的常用詞組，如與Pocket PC的顯示不同，請以Pocket PC的顯示為準：

00 你们 任何 多少 多么 多次 多种 多方面 多功能 多元化 多得
01 重要 重大
02 例如 例外 例行 例会 例题 例规
03 我们 我国 然后 优秀 优先 优良 优化 优点 优待 优越
04 先生 他们 什么 体育 体现 体会 体验 体坛 体育馆 体制改革
05 使用 生活 使得 生活方式 生活习惯 使其 使我 使我们 生活费用 生活稳定
06 但是 得到 积极 看见 保证 保持 保护 保卫 保密 保守
07 解决 假如 假设 假使 假借 假日 假期 假定 假意 假药
08 作用 作为 作文 作出 作证 作出了 作出决定 作出贡献 作出解释 作出重要决定
09 倘若 倦怠 俏皮 俏丽 倦意 倘或 倘使 倘然 倦勤 俏似
10 北京 于是 欢迎 严重 严格 欢喜 欢呼 欢送 欢庆 欢欣
11 研究 工作 非常 一致 一对 一百 一万 一张 一页 一项
12 需要 一些 而且 而已 需求 一级 一线 一统 一统天下
13 一定 一边 一流 一齐 一定要 一定会 一头 一试
14 一样 一切 一直 一起 无法 对于 无线 一共 一概 一块
15 建立 更加 建设 建议 建筑 建造 更为 更要 更佳
16 可能 可是 可靠 可爱 可行 可否
17 现在 已经 那么 观察 观点 观众 观光 观望 观摩 一月
18 政府 政治 政党 政局 政要 政绩 政务官 政制 政务司
19 不是 不能 不但 不过 不可 不必 不断 不免 一类 一粒
20 比较 经济 能够 经过 经验 经常 经手 经贸 经纪
21 上海
22 出现 出来 出生 出租 出售 出色 山口 出任 出价 山火
23 发展 发生 发现 参加 参观 发明 参考 统一 参与 统计
24 结果 结构 结婚 结局 结束 结合 结论 结算 结业
25 纯粹 纯洁 纯正 纯属 纯种 纯属虚构 纯属巧合 纯属臆测 纯良 纯利
26 细胞 细菌 细心 细节 细则 细微 细碎 细水长流
27 组织 组合 组成 组长 组建 组件 组团 组别 组员 组织力
28 以外 以及 以前 以后 以来 以便 以往 临时 以为 以免
29 峭壁 纱布 纱窗 纱线 绊脚石 纱厂 纱锭 纱商 纱布厂
30 方法 方面 方向 方便 应该 将来 应当 将要 户口 将于
31 立刻 河南 河北 江西 江苏 江南 江浙 江东 江北 江山好改
32 商业 商店 商务 商定 商议 商讨 商行 商科 商社 商酌
33 注意 流行 这些 注重 流血 注视 流失 流言 流感 流汗
34 社会 必须 必然 必定 必需 社论 计算机 社交 必备
35 清楚 清理 清醒 清洁 清清楚楚 清爽 清真寺 清正 清廉 清官难断家务事
36 课程 课堂 课本 误会 误解 课外 误事 误传
37 没有 门口 门户 没有意义 没有想到 没有办法 没有必要 没有理由 没有经验
38 许多 旅行 旅游 旅客 旅社 旅途 旅程 旅店
39 永远 永久 永不 永恒 永不分离 永不言败 永不言倦 永安 永和 永新
41 土地 土壤 土改 土方 土建 土著 土产 土法 土制
42 希望 希腊 希有 希望工程 希望大家 希望得到 希望落空 希望成真 希望无穷
43 求助 求职 求情 求教 求和 求证 求见 求诊 求神拜佛
44 世界 老师 老板 老总 其它 老牌 老马识途
45 转换 转身 转向 转为 转乘 转正 转行 转售 转任
46 如果
47 办法 十月 九州 七十 九十 九七 七一 九牛一毛 九九归一 九江
48 教育 十分 大家 大概 大陆 大方 大众 大厦 大约
49 东西 索性 索取 索赔 索然 东北 东南 东南亚 东区 索贿
50 事情 事故 事业 指导 事项 事实 事前 事后 事事 事关
51 打倒 打仗 打包 打字 打探 打牌 打乱 打斗 打鼾
52 拙劣 拙见 拙笔 拙作 拙著
53 成功 成立 成为 专业 专家 专心 专利 携带 专科 携手
54 技术 技巧 技术员 技术人员 技术水平 技术支持 技术上 技术性
55 热情 热心 热烈 热闹 热爱 热门 热线 热衷 热身
56 提供 提出 提高 提醒 提升 提取 提要 提示 提神 提款机
57 表示 电话 电子 表现 表明 表面 帮助 表演 电视 表达
58 整理 整个 整体 整顿 整齐 整洁 整夜 整容 整肃
59 未来 未必 未经 未能 未定
60 影响 影片 影子 影像 影迷 影评 影展 影坛 影射 影响很大
61 最好 最后 虽然 最终 虽说 最高 最佳 最低 最多 最先
62 叫做 叫作 叫好 叫醒 叫声 叫苦 叫出来 叫卖 叫绝 叫座
63 因为 咬住 咬牙切齿 咬紧牙关 咬文嚼字 咬耳朵 咬定牙关 咬定牙根
64 时间 时代 时候 时刻 时而 时装 时下
65 呻吟 嘈杂
66 咱们
67 照顾 照例 照常 照样 照应 照办 照理 照准 照实
69 吵架 吵闹 吵嘴 吵吵闹闹 吵起来 吵吵嚷嚷 吵嚷 咪搞 咪嘈
70 所以 反而 反正 后来 反应 反对 反面 后面 几十 反弹
71 原因 原来 原子 原子能 原本 原版 原定 原装 原子弹
73 脑袋 脑子 脑力劳动 肺炎 肺癌 脑血管 肺部 肺结核 肺病 肺活量
74 肚子 肚皮 肚脐 肚饿 肚肠 肚痛 肚胀 肚满肠肥
75 胜利 胜负 胜出 胜过 胜任 胜利者 胜券在握 胜利完成 胜之不武 胜败乃兵家常事
76 胭脂
77 肠炎 肠子 肠梗阻 肠胃炎 肠胃病 肠肥脑满
78 败北 败露 败仗 败将 败军之将 败絮其中 败柳残花 败于垂成
80 今天 分析 分类 分配 分布 分别 分钟 分行 分秒必争 分离份子
81 全部 全面 全国 全体 全球 全力以赴 全能 全港 全权处理
82 前面 前往 前进 前线 前任 前几天 前几年 前后左右 前程万里 前线人员
83 怎么 入门
84 人大代表 人大常委会 人才济济 人权组织 人杰地灵 人老珠黄 人在江湖身不由己 人权法
85 缺乏 缺少 缺点 缺席 缺憾 缺货 缺德 缺额 缺课 人寿保险
86 知道 知识 知名 知己 知悉 知错必改
87 公司 公安 公平 公正 八月 公布 公元 公众 公理 公德
88 简单 简直 简称 简易 简化 简评 简章 简体字 简码
89 人性 人情 人情味 人情世故 人情冷暖 人情债 人烟稠密 人情之常 人怕出名 人怕出名猪怕壮
90 学习 学生 学校 少数 学科 学术 少爷 学徒 少有 少见
91 恒久 恒定 恒心 恒生 恒常 恒生指数 恒指 恒生银行 恒生参考指数
92 常常 常见 常识 常有 常规 常务 常委 常理 常备
93 忙碌 忙乱 忙于 忙着 忙得 忙不迭 忙不过来 忙里偷闲 忙得不可开交
94 恢复 慌忙 懂得 恢复正常 恢复过来 恢复原状 恢复生产 恢复体力
95 精神 情感 情形 情况 情报 情绪 情意 情理 情调
96 慢慢 慢性 慢步 慢镜头 慢性病 慢吞吞 慢条斯理
98 火山 悔改 悔过 悔意 烂掉 火口 悔过书 悔之晚矣 悔过自新
99 炒饭 炒鱿鱼 炒股票 炒冷饭 炒地皮 炒黄金


繁體常用詞組簡碼

在縱橫輸入法中，爲了使詞組的輸入更快捷，對大約一千組常用繁體詞組（以二字詞組爲主）定義了簡碼，用戶只需使用一碼或兩碼，即可輸入常用詞組。對有一碼簡碼的詞組，詞組的簡碼爲該詞組縱橫碼的第一碼； 對有二碼簡碼的詞組，詞組的簡碼爲該詞組縱橫碼的前二碼。

另外，用戶也可以按自己的需要來自定義一些適合自己使用的詞組簡碼。

以下是部分有一鍵簡碼的常用詞組：

0 香港 我們 你們 他們 代表 委員會 行政長官 香港政府 香港特區 香港特別行政區
1 可以 可能 已經 現在 需要 一切 一個 一定 工作 政府
2 經濟 以為 能夠 經過 參加 結果 繼續 將會 統計 上海
3 沒有 這樣 應該 方法 社會 對於 辦法 這些 許多 新的
4 教育 如果 大家 希望 世界 其他 根據 才能 熱烈 九龍
5 中國 中心 中學 中華 中文 事情 或者 中央 中國人 中華人民共和國
6 國家 因為 國內 國際 影響 因此 國務院 雖然 國家主席 國務院總理
7 學習 學校 學生 所有 所以 朋友 屬於 反對 開始 原因
8 人民 人們 全國 公司 全港 分別 公眾 全面 公共 全部
9 常常 常識 情況 常務 情形 少數 常見 掌握 小學 小學生

以下是部分有兩鍵簡碼的常用詞組，如與Pocket PC的顯示不同，請以Pocket PC的顯示為準：

00 任何 多少 多麼 負責 各種 各位 各地 各類 你們 多謝 免費
01 行為 優先 行動 優點 優良 重點 重新 重視 重要 重大
02 後來 製作 後面 製造 例如 例外 制度 制定 利用 利益
03 我們 我國 我想 我要 我是 我在 代表 信任 然後 然而
04 什麼 先生 他們 科技 科學 特別 特色 特區 委員 受到
05 使用 積極 健康 生產 生效 生活 傳真 傳統 傳媒 傳送
06 保持 保證 自己 自動 自然 自由 保留 保護 保障 但是
07 假使 假如 解決 解釋 假設 仍然 包括 身份 郵件 很多
08 作用 作為 作出 作品 作者 從而 修訂 修改 似乎 條件
09 系統 系列 倘若 乘客 乘坐 乘搭 乘車 稍為 稍後 稍候
10 發展 發生 發現 一個 一般 一條 一種 發明 發出 北京
11 一張 工程 一項 一致 一百 項目 非常 工作 研究
12 一些 一級 一經 下載 下午 下列 而且 而是 需要 需求
13 一定 一定要 一定會 一齊 一邊 一次 一流 一對 一定能 一方面
14 一樣 一切 一直 一起 一套 要求 平均 一概 一塊 一場
15 建設 建築 建立 建議 建造 更加 更為 更新 更多 更改
16 可能 可是 可否 可愛 可靠 可供 可以 可行 現在
17 電腦 電訊 電視 電郵 電子 電話 已有 習慣 電話號碼 電郵地址
18 政府 政治 政策 致力 致電 致辭 改善 改變 改為 天氣
19 不是 不但 不可 不必 不能 不過 不斷 不同 不會 不得
20 將為 將要 將在 能否 將來 將會 將於 將其 能夠 比較
21 經濟 經常 經過 經驗 經理 處理 上市 上述 上升 上海
22 出現 出來 繼續 變化 出版 出口 出售 出租 出席 豐富
23 參加 參考 參與 參閱 參觀 參照 台灣 統一 統計 狀態
24 結果 結論 裝置 裝飾 結局 結束 結婚 結合 裝備 結構
25 純潔 純利 練習 純粹 紳士 純正 純屬 純屬巧合 純屬虛構 純文字
26 細心 總結 細則 細胞 細節 總數 總部 總額 總會 總監
27 組織 組合 組成 網絡 組建 網上 網站 網頁 紀念 紀錄
28 以為 以後 以來 以前 以上 以便 以外 以下 以及 縱橫輸入法
29 紗布 紗線 紗廠 峭壁 嶙峋 紗窗 絆倒 絆腳 絆腳石 絆手絆腳
30 應該 完成 通過 新聞 方式 方法 方面 方便 方向 活動
31 主要 主席 主任 主題 立法 立法會 立場 江蘇 宣布 主要原因
32 商業 商務 市場 市民 市區 商店 瀏覽 高度 高級 訓練
33 注意 這是 注重 流行 進行 意見 這個 之前 進入 之後
34 對於 必須 文章 文化 安全 文件 安排 計劃 社會 討論
35 清楚 速度 清潔 清理 連絡 決定 清醒 熟悉 連結 請問
36 誤會 誤解 還是 還有 音樂 客戶 課程 遇到 課堂 容易
37 沒有 選擇 設計 設施 認為 認識 密碼 部門 過程 過去
38 於是 旅行 旅遊 海外 旅客 詳細 遊戲 實施 實際 實用
39 永遠 永久 永不 消息 消費 消除 宗旨 永不言敗 永不言倦 永不分離
40 歡迎 努力 歡呼 才能 歡喜 本地 歡度 好像 本校 本港
41 直接 查看 查詢 土地 標準 標題 概念 概況 落實
42 希望 存在 有效 有些 希望得到 有關 希望大家 機構 機會 有利
43 尤其 尤其是 城市 培訓 培養 博士 校長 校園校內 難以
44 世界 其他 幫助 支持 支援 基本 老師 地方 地址 地區
45 熱烈 熱門 執行 熱愛 熱心 熱鬧 姓名 熱線 熱情 構成
46 如果 如何 相關 相信 喜歡 觀點 加強 加上 如下 如有
47 九龍 內容 內地 報告 根據 期間 都是 都有 都能 藝術
48 大家 教育 十分 增加 英文 大陸 大學 大廈 教學
49 索取 索償 來源 來自 索賠 檔案 索引 來到 索性 來往
50 事情 事業 事實 事件 事前 指出 指定 事故 事項 事務
51 拒絕 輕鬆 拓展 攝影 排名 排列 打擊 打算 打開 打倒
52 青年 刺激 中斷 劃一 青春 青少年 青梅竹馬 青黃不接 攜手合作 青出於藍而勝於藍
53 成為 成立 成功 控制 接受 推出 推廣 專業 專家 專心
54 技術 技巧 技能 措施 持續 持有 申請 申請人 技術支援 中華人民共和國
55 轉向 轉載 轉移 轉讓 轉變 轉換 費用 典型 車輛 替代
56 提高 提出 提供 提升 規定 提示 提交 提醒 由於
57 表示 表現 表面 表達 投資 表演 投訴 表明 投票 投入
58 整頓 整體 整個 責任 數碼 數據 整理 數字 數量 輸入
59 東西 東方 東南 東北 東區 未來 未能 未經 未定 未必
60 影響 影像 影片 目的 圖片 晚上 影音 呼吸 路線 呼籲
61 最後 最終 最高 最低 最好 最多 最新 最大 最佳 最近
62 因此 別人 團結 回收 圍繞 罷工 罷免 別出心裁 團結一致 因此而
63 雖然 回應 回家 唯一 固定 思考 思想 思維 黑暗 黯然失色
64 時間 時候 時代 另外 目標 財經 財務 財政 困難 另一方面
65 購買 購物 購票 圖書 圖書館 圖表 圖畫 畢業 畢業生
66 嚴重 嚴格
67 照顧 國際 眼睛 吸引 照樣 照片 明白 明顯 明確 團體
68 目前 目錄 只要 是否 是非 員工 足夠 貫徹
69 累積 回憶 暴力 暴雨 暴動 景觀 景點 景色 果然 目光
70 所以 反對 反而 用戶 反正 用途 反應 用於 屬於 展開
71 原來 原因 原本 原則 歷史 長期 區域 既然 壓力 願意
72 同學 同意 同樣 同時 同事 同期 同類 同等 刪除 同舟共濟
73 防止 防禦 防疫 防治 肺炎 防範 障礙 院校 院長 防不勝防
74 隨時 隨著 助理 附屬 附件 附近 附表 附錄 附註 助手
75 體育 體驗 體會 體現 體系 體育館 體積 體制 體能 陳述
76 陽光 陽性 腸胃 腸道 脾氣 隕石 胭脂 陽明山 陽光燦爛 陽奉陰違
77 學習 學校 學生 學科 學術 朋友 開始 關係 舉行 關於
78 臨時 具有 具體 臨床 除了 除外 除非 監管 具備 鑒於
79 勝利 勝任 勝負 勝出 勝過 勝利者 勝地 勝訴 勝於 勝在
80 分鐘 分析 分別 介紹 分類 今日 今年 今天 分秒必爭 分享
81 全國 全港 全部 全體 全面 企業 全球 金融 並不 並且
82 前面 前進 前往 創新 前線 創造 創業 創作 創意 創立
83 無法 無線 尊重 尊敬 令人 怎麼 怎樣 無限 無論 無關
84 人士 針對 錯誤 父母 入境 鑽石 人才 人力 人力資源 人大常委
85 缺點 缺乏 缺少 缺席 年度 年代 年底 缺貨 年齡 年份
86 知道 知識 知名 合作 合理 會員 人員
87 公司 每天 每年 公平 公正 銀行 公佈 食物 每次 每個
88 簡單 簡易 管理 第一 第二 第三 符合 範圍 節目
89 銷售 人類 人性 氣氛 氣候 氣體 氣溫 鎖定 銷量 銷售處
90 掌握 光臨 少許 光明 光芒 叛軍 少數 少年 少於 少女
91 類別 類型 類似 小型 恆心 小孩 小二 小三 恆生指數
92 常常 常識 判斷 尚未 常用 小組 常委 常規 常見 常有
93 忙碌 小心 小說 小童 懷疑 懷孕 懷念 憧憬 燃料 慷慨
94 恢復 懂得 憤怒 燒錄 燒烤 煤氣 料到 慌忙 小姐 劣勢
95 情況 情形 精神 快速 情感 快樂 精華 情報 性別
96 慢慢 當然 當局 當中 當時 當地 當作
97 小學 小學生 小學教育 小朋友 小冊子 粗略 粗言穢語 鄰近 鄰居 鄰近地區
98 悔改 悔過 悔意 恰當 恰好 愉快 尖銳 尖端 火車站
99 營業 營運 營養 螢幕 榮譽 榮獲 勞工 勞工處 營業額


纵横输入法2002简易版不能正常工作

縱橫輸入法不能正常工作，如何來恢復？

方法

  1. 重新啓動Pocket PC，打開縱橫輸入法，如果不成功，使用方法2；
  2. 重新安裝本系統，如果不成功，使用方法3；
  3. 請與我們聯繫，聯繫方法如下：

中國大陸：

聯　　絡：縱橫漢字信息技術研究所

電　　話：0512-67165848

傳　　真：0512-67451516

郵　　編：215006

通訊地址：蘇州大學158信箱

電子郵箱：ckc@zhhz.org

網　　站：http://www.zhhz.org

中國香港：

聯　　絡：豐利科技有限公司

電　　話：0852-27311701

傳　　真：0852-27396427

通訊地址：九龍尖沙咀東部加連威老道九十八號東海商業中心二樓

電子郵箱：ckcsys@netvigator.com

網　　站：http://www.ckcsys.com.hk


聯繫方法

中國大陸：

聯　　絡：縱橫漢字信息技術研究所

電　　話：0512-67165848

傳　　真：0512-67451516

郵　　編：215006

通訊地址：蘇州大學158信箱

電子郵箱：ckc@zhhz.org

網　　站：http://www.zhhz.org

中國香港：

聯　　絡：豐利科技有限公司

電　　話：0852-27311701

傳　　真：0852-27396427

通訊地址：九龍尖沙咀東部加連威老道九十八號東海商業中心二樓

電子郵箱：ckcsys@netvigator.com

網　　站：http://www.ckcsys.com.hk